KONFIGURASI JARINGAN VLAN1 SWITCH DENGAN 2 VLAN


Buatlah Desain Jaringan VLAN 1 switch dengan 2 VLAN
seperti topologi berikut ini:


Switch>
Switch>ena [tab]
Switch>enable [enter]
Switch#configur terminal [enter]
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan [spasi] 10 [enter]
Switch(config-vlan)#name [spasi] LAB1 [enter]
Switch(config-vlan)#exit [enter]
Switch(config)#vlan [spasi] 20 [enter]
Switch(config-vlan)#name [spasi] LAB2 [enter]
Switch(config-vlan)#exit [enter]
Switch(config)#exit [enter]
Switch#
%SYS-5-CONFIG_I: Configured from console by console
Switch# show vlan brief [enter]
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
10 LAB1 active
20 LAB2 active
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
Switch#
Switch#
Switch#configure [enter]
[enter]
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface fastEthernet0/1 [enter]
Switch(config-if)#switchport mode access [enter]
Switch(config-if)#switchport access [enter]
% Incomplete command.
Switch(config-if)#switchport access vlan [enter]
Switch(config-if)#switchport access vlan 10 [enter]
Switch(config-if)#interface fastEthernet0/2 [enter]
Switch(config-if)#switchport access vlan 10 [enter]
Switch(config-if)#interface fastEthernet0/3 [enter]
Switch(config-if)#switchport access vlan 20 [enter]
Switch(config-if)#interface fastEthernet0/4 [enter]
Switch(config-if)#switchport access vlan 20 [enter]
Switch(config-if)#exit [enter]
Switch(config)#exit [enter]
Switch#
%SYS-5-CONFIG_I: Configured from console by console
Switch#show vlan brief [enter]
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
10 LAB1 active Fa0/1, Fa0/2
20 LAB2 active Fa0/3, Fa0/4
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
Lanjut lagi dibawahnya
Switch#enable [enter]
Switch#configure terminal [enter]
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#interface fastEthernet0/5 [enter]
Switch(config-if)#switchport mode trunk [enter]
Switch(config-if)#exit [enter]
Switch(config)#exit [enter]
Switch#
%SYS-5-CONFIG_I: Configured from console by console
Switch#
%LINK-5-CHANGED: Interface FastEthernet0/5, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/5, changed state to up
Switch#
Konfigur ROUTER
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#interface fastEthernet0/0
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Router(config-if)#
Router(config-if)#exit
Router(config)#interface fastEthernet0/0.10
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/0.10, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.10, changed state to up
Router(config-subif)#encapsulation dot1q 10
Router(config-subif)#ip address 192.168.1.1 255.255.255.0
Router(config-subif)#exit
Router(config)#interface fastEthernet0/0.20
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/0.20, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.20, changed state to up
Router(config-subif)#encapsulation dot1q 20
Router(config-subif)#ip address 192.168.2.1 255.255.255.0
Router(config-subif)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#

0 Response to "KONFIGURASI JARINGAN VLAN1 SWITCH DENGAN 2 VLAN"

Post a Comment